Alu WIG Schweißen

Sinnvolle Fragen abseits des Seven. Welches Mitglied weiß Rat ?
Antworten
Chriss.ko
Beiträge: 714
Registriert: 05 Sep 2012, 15:13

Hi Jungs,

ich habe mich gestern mal ein bisschen mit meinem Wig Schweißgerät im Alu Schweißen versucht. Ich würde mal behaupten, dass die ersten Ergebnisse nicht sooo schlecht waren, allerdings habe ich zuerst nur auf neuen blanken Blech geübt. Später habe ich dann an etwas ältere Teilen, vielleicht Eloxiert, etwas herumgebrutzelt und muss sagen das die Ergebnisse ich bescheiden waren. Das hinzu geführte Material hat sich kaum mit dem Materialverbunden und ich musste den Schweißstrom schon sehr sehr hoch drehen um überhaupt irgendwelche Ergebnisse zu erzielen. Ich habe dann versucht die Schutzschicht vom Alu mit etwas Schmirgelpapier zu Leibe zu rücken, das hat die Ergebnisse auch nicht wesentlich verbessert.
Ist das normal so? Oder habe Grundsätzliche Rahmenbedingungen verletzt?
Das Wig Gerät stand natürlich auf Wechselstrom, mal auf 2T mal auf 4T und das Gas so bei ca 10L. Zu den Strömen kann ich kaum mehr was sagen, ich hatte eigentlich fast alle Stellungen durch.

Ich bin mir sicher, dass ich mehr üben muss aber ich würde schon gerne mit dem richtigen Setup üben. Da hoffe ich jetzt auf euch. ;)


Dies ist ein guter Beitrag, der Autor kennt sich aus!

Alle Verallgemeinerungen sind immer Scheiße!

Spam to my honey pot: john.smith@alt-sachsenhausen.org
rolfkinzig
Beiträge: 650
Registriert: 02 Apr 2014, 07:09
Fahrzeug: noch keins..... was hier zählt

Alu ist böse.
Eloxiert ist ganz böse.

Strom brauchst du deutlich mehr als sonst, vorwärmen hilft. Ganz besonders - Material muss zum Schweissgut passen.

Habe schon gesehen, dass man beim Elektrodenschweissen auch die Elektroden vorwärmen musste.


theo_haanen

rolfkinzig hat geschrieben:Alu ist böse.
Eloxiert ist ganz böse.

Strom brauchst du deutlich mehr als sonst, vorwärmen hilft. Ganz besonders - Material muss zum Schweissgut passen.

Habe schon gesehen, dass man beim Elektrodenschweissen auch die Elektroden vorwärmen musste.
Alles richtig. Alu hat nunmal die Eigenschaft, sich in sein Ursprungsdasein zurück zu verwandeln und das war mal ein Salz. Je mehr Mangan man diesem Gemisch beigefügt hat, umso länger dauert das. Je mehr Silizium man dem beigegeben hat, um so schneller gehts.
Grundsätzlich ist es immer richtig, vor dem Schweißen von Alu diese Oxydschicht mechanisch abzutragen, hat sie doch bummelig den doppelten Schmelzpunkt!
Besser geht es, wenn man ein hochpreisiges Schweißgerät mit Hochfrequenzüberlagerung nimmt. Diese hohen Frquenzen zerstören die Oxydschicht und ermöglichen ein problemloses Schweißen! ;)


schroedi75

Was hast Du denn für ein Schweissgerät?
Ich hab mir diesen Winter ein Stahlwerk gekauft.
Übung brauchte ich natürlich auch. Aber nach ein bißchen üben ging es eigentlich garnicht mal so schlecht.
Hast Du ein Fußpedal?
Am Anfang brauchst Du schon einiges an Strom, bis die Temperatur erreicht ist. Das kann man mit dem Fußpedal ganz gut regulieren.
Ich hatte Bleche aus AlMG 2, oder ALMG 4 weiß ich jetzt nicht genau.
Könnte ich aber noch mal nachgucken.
Wie dick ist Dein Material?
Ich hab ohne Pulsen geschweißt.
AC Frequenz ca. 80-90 hz.
Stromverlagerung steht bei mir bei 40%. Kann Dir jetzt aber nicht genau sagen, in welche Richtung jetzt die 40% sind.
Müsste ich notfalls mal in der Anleitung vom Schweißgerät gucken.
Ich hab mir vorher auch einige Videos bei Youtube zum Alu schweissen angeguckt.


Chriss.ko
Beiträge: 714
Registriert: 05 Sep 2012, 15:13

Mein ist auch eins von Stahlwerk, ein Pedal habe ich, hab es aber noch nicht so richtig im Einsatz. Vor allem bei einem neuen Material wollte ich es nicht zu kompliziert machen.

Die Material-dicke ist irgendwas zwischen 0,5 und 3 gewesen, alles was ich bei meinem Schrotthändler so gesehen habe. Einiges wahr wohl Verschnitt noch mit der Folie drauf.

Das zugeführte Material war natürlich auch Alu, mich wundert es halt, dass das so schon geflossen ist nur diese miesen Gebrauchtbrocken.... Vielleicht sollte ich erstmal auf das Zeug Verzichten oder es sehr sorgfältig blank ziehen.
Wie beseitigt ihr denn so die Oxydschicht? Mechanisch oder gibt es da auch ne nette chemische Lösung?


Dies ist ein guter Beitrag, der Autor kennt sich aus!

Alle Verallgemeinerungen sind immer Scheiße!

Spam to my honey pot: john.smith@alt-sachsenhausen.org
schroedi75

Ich hab das immer einfach mit nem Schleifvlies, welches Lackierer benutzen entfernt.


Antworten